WoWCenter.pl
wikass zabił Mythrax the Unraveler (Normal Uldir) po raz 2.     
kuturin zdobył 7th Legionnaire's Cuffs.     
Nikandra spełnił kryterium Loot 200,000 gold osiągnięcia Got My Mind On My Money.     
Tooly zdobył Fairweather Helm.     
Muattin zdobył osiągnięcie The Dirty Five.     
Yoozku zdobył Parrotfeather Cloak.     
Mlody89 zdobył Royal Apothecary Drape.     
Weakness zabił Dazar, The First King (Mythic King's Rest) po raz 6.     
liq spełnił kryterium osiągnięcia Saving for a Rainy Day.     
Osiol spełnił kryterium osiągnięcia Saving for a Rainy Day.     
Wuntu zabił Zek'voz, Herald of N'zoth (Heroic Uldir) po raz 1.     
Olsa zabił Vectis (Heroic Uldir) po raz 6.     
Sarenus spełnił kryterium osiągnięcia Saving for a Rainy Day.     
kajtasus zdobył osiągnięcie Come Sail Away.     
ossir spełnił kryterium osiągnięcia Saving for a Rainy Day.     
mcpablo spełnił kryterium Alliance players slain. osiągnięcia Frontline Slayer.     
Emmm zabił Taloc (Heroic Uldir) po raz 17.     
AsaGorth spełnił kryterium Big-Mouth Clam osiągnięcia The Oceanographer.     

Problem z uruchomieniem

permalink wysłany:
Witam. Mam problem z uruchomieniem. Po aktualizacji załącza mi się film początkowy i od razu mi zawiesza gre. Próbowałem resetu ustawień do domyślnych, nie pomogło. Skasowałem zawartość katalogu WTF bo kiedyś pomagało ale nie tym razem. Próbowałem poczekać aż się skończy ale też nic to nie daje.

Wygląda to tak że po uruchomieniu załącza mi właściwie tylko ścieżkę dźwiękową filmu a ekran jest czarny. Po kliknięciu myszy lub wciśnięciu jakiegoś klawisza zawiesza i dźwięk leci do końca nagrania. Komputer może i nie jest najlepszy. Średni to też by było dużo powiedziane ale wcześniej wszystko działało na ustawieniach na poziomie 4.

Poproszę o jakąś poradę jak rozwiązać ten problem.
Kupno nowego komputera odpada, a przynajmniej do wypłaty.

Przed wyjściem z pracy uruchomię też grę i zostawię komputer włączony. Może po jakimś czasie mi się odwiesi. Po powrocie napiszę czy to pomogło.

Jeżeli coś więcej trzeba napisać to napiszcie mi co dokładnie:)

Z góry dziękuję za pomoc.
permalink wysłany:
podaj konfig - rozumiem, że to nie musi być demon szybkości, ale nigdy nie było tak, że nagle po patchu gra po prostu się zawieszała bez informacji, że "czegoś brakuje". Jeśli nie molestują cię limity transferu danych to odinstaluj i zassaj od nowa. na battlenecie 1 osoba też zgłosiła problem z uruchomieniem i też nie dostała odpowiedzi. Czysta instalka tych "kilkudziesięciu giga" wiele wyjaśni. Jeśli jednak ma to być dla ciebie ostateczność to, weź jeszcze usuń ewentualnie addony z folderu z nimi.

ewentualnie uruchom launchera, po lewej kliknij w ikonę World of Warcraft, potem lekko po prawej na wysokości ikony World of Warcraft, nad przyciskiem Graj, wybierz Opcje i stamtąd Skanuj I Napraw. MożePomoże
permalink wysłany:
Procesor AMD A10-9600P 4 rdzenie po 2.40
Ram 16 gb
Grafika Radeon R8 M445DX
Windows 10

Nie jestem specem, jak trzeba to uzupełnie dane tylko proszę o info o co dokłanie

Z addonami już za późno żeby sprawdzić, właśnie zasysam na nowo gre. Podczas pobierania na etapie grywalna bez zmian czyli czarny ekran, dźwięk filmiku początkowego, oraz próba wyłączenia filmu zawiesza grę.

Jak po pobraniu nie będzie działało to przeinstaluje Windowsa, może to coś pomoże.
permalink wysłany:
Wczoraj na pewnym streamie zagranicznym az 3 osoby miały tez taki sam problem, jednym wyłączała się gra tak jak tobie a innym wogóle się nie odpalała, wszyscy mieli średnie komputery dosłownie "na styk" z wymaganiami
Po wczorajszym patchu wymagania poszły dość mocno w górę, przykładowo ja na i5 8gb ram i GTX 960 przed patchem miałem 80-100 fps w Orgrimmar a po wczorajszym patchu mam 30-40 FPS. z tym razem nic nie zrobisz

Ewentualnie ostatnią próbą pozostaje instalacja WoWa na nowo aczkolwiek to pewne ryzyko bo osoby ze słabymi komputerami nie mogły zainstalować nawet WoWa bo jakieś komunikaty
permalink wysłany:
Przeinstalowanie WoWa nie pomogło. Reinstaluje system i ponownie pobieram Wowa. Jak skończę to napiszę czy się udało/
permalink wysłany:
Ja tez mialem problem z uruchomieniem WoWa po aktualizacji mim0 tego ze mam bardzo mocnego kompa, w moim przypadku problemem byly to starsze sterowniki do karty graficznej.

PC Spec :
Intel Core i9-7900X
32GB DDR4 RAM
2 x GeForce GTX 1080 TI OC
permalink wysłany:
Uniks napisał :
Ja tez mialem problem z uruchomieniem WoWa po aktualizacji mim0 tego ze mam bardzo mocnego kompa, w moim przypadku problemem byly to starsze sterowniki do karty graficznej.

PC Spec :
Intel Core i9-7900X
32GB DDR4 RAM
2 x GeForce GTX 1080 TI OC
No to ziom, teraz dałeś upust. Zazdro. Niezły kombajn. Ile tam chomików musi zap... żeby to chodziło
permalink wysłany:
Alduviel napisał :
Uniks napisał :
Ja tez mialem problem z uruchomieniem WoWa po aktualizacji mim0 tego ze mam bardzo mocnego kompa, w moim przypadku problemem byly to starsze sterowniki do karty graficznej.

PC Spec :
Intel Core i9-7900X
32GB DDR4 RAM
2 x GeForce GTX 1080 TI OC
No to ziom, teraz dałeś upust. Zazdro. Niezły kombajn. Ile tam chomików musi zap... żeby to chodziło

Nom moja dziewczyna sie przez tydzien do mnie nie odzywala jak sie dowiedziala ile na kompa wydalem po kryjomu (5k euro) :D co prawda na raty przez 2 lata ale i tak miala niezlego focha :D

tu masz cala specyfikacje:

GEHÄUSEbe quiet! Dark Base Pro 900 black | schallgedämmt
CPU (PROZESSOR)Intel Core i9-7900X, 10x 3.3GHz, 13,75MB L3-Cache
MAINBOARD ASUS ROG Strix X299-E Gaming | Intel X299
GRAFIKKARTE 2x NVIDIA GeForce GTX 1080 8GB | MSI Gaming X 8G
ARBEITSSPEICHER 32GB DDR4-3000 Corsair Vengeance RGB | 2x 16GB
SSD1TB Samsung 860 Pro | bis zu 560 MB/s lesen
OPTISCHES LAUFWERK DVD-Brenner Slim ASUS ZenDrive U9M | USB
NETZTEIL1200W - be quiet! Dark Power Pro P11 | Teilmodular
CPU-KÜHLER be quiet! Silent Loop 360 | inkl. 3x Silent Wings 3
permalink wysłany:
Nie prosiłem o komentarze na temat mojego komputera, może nie jest to demon szybkości ale gra na nim działała a po aktualizacji już nie i tego dotyczy problem.

Po przeinstalowaniu Windowsa i kolejnej już trzeciej instalacji WoWa nadal jest to samo.

Po wypłacie kupuje nowy komputer tylko że wypłata 10 przychodzi a aktualizacja 14. Zanim przesyłka dojdzie to też ze 2 dni zejdzie. 10 to piątek czyli dojdzie najprędzej na 14 tak myślę. Moim celem w tym momencie jest pograć troche na prepatchu a nie raidowanie dlatego nie potrzebne mi są jakieś kosmiczne technologie.

Wracając do tematu da się jakoś pominąć film początkowy bez uruchamiania gry? Przypominam że właśnie podczas próby pominięcia go wywala mi grę oraz po zakończeniu odtwarzania.
  rashas
permalink wysłany:
Co do pominięcia cinematica to możesz spróbować wejść w folderwow/WTF/config.wtf (uruchom ten plik w jakimś notatniku), znajdź linię z SET playIntroMovie "x" i ustaw wartość która tam jest na 8
SET playIntroMovie "8"
permalink wysłany:
rashas napisał :
Co do pominięcia cinematica to możesz spróbować wejść w folderwow/WTF/config.wtf (uruchom ten plik w jakimś notatniku), znajdź linię z SET playIntroMovie "x" i ustaw wartość która tam jest na 8
SET playIntroMovie "8"

OK, tylko że przeinstalowałem WoW'a. Nie mam tego pliku bo właściwie nie udało mi się gry odpalić a plik się utworzy najprawdopodobniej po zalogowaniu na jakiś serwer lub postać.

Poszukam w internecie, może uda mi się pobrać i zmodyfikować tak jak mówisz.
  rashas
permalink wysłany:
Możesz utworzyć plik sam i wpisać tylko tę linijkę, reszta sama się dopisze (jak się uruchomi) a cinematic i tak zostanie pominięty.
permalink wysłany:
OK. Kolega przesłał mi plik i ....
Działa :D Dziękuje Ci królu złoty:) Szkoda że wcześniej nie przeczytałem tego postu.
Co prawda film i tak się odpalił, ale był obraz i dźwięk i wszystko ok. Bez problemu udało się przewinąć.

Jeszcze raz dziękuję ci Rashas:)